系 统 简 介

    E站通是一套大型的在线网站申请和网站管理系统，用以建立各种企业、个人网站，也可以建立功能丰富的内容网站和电子商务网站。E站通不但可以作为自助建站服务的平台，也是一套功能强大的网站管理系统。具有以下特点：

    1、网站模版丰富，具有480个网页模版和48个封面模板任意挑选。

    2、具有功能强大的在线网页编辑器，支持图文、表格混排。

    3、网站具有简、繁、英三种语言版本；简繁自动转换。

    4、自由增加、修改、删除栏目，也可以隐藏或加密栏目。

    5、网站功能丰富，具有：单页图文、新闻文章、图文展示、在线表单、访客留言、自定链接、文件下载、网上购物等功能模块；每个功能模块有各自不同的管理功能。

    6、使用代码生成器，可将网站内容生成“插入代码”，插入到首页中，实现首页内容动态更新。

    7、客户网站拥有会员数据库，实现栏目加密和会员登录访问的功能。

    8、网站名称自动生成图片，自带多个字体库，使网站名称更美观。

    9、网站辅助功能样样齐全。如：计数器、友情链接、弹出窗口、BANNER广告、浮动广告、版权信息、显示当前时间等。

    10、可以自定义上传网站首页（封面）及其图片、媒体文件。

        《自助建站手册》将全面介绍系统的各种功能，只要具备文字输入和使用浏览器的技能，通过本手册，即可自助建立界面美观、功能丰富的网站。


网站申请和登录

网站申请、登录和预览网站

    通过服务商的网站，可以在线申请试用。网站申请的过程十分简单，只要填写一张简单的登记表就可以生成一个新网站。当然，网站中的栏目和内容还是需要进入网站管理系统中逐一添加。

一、网站申请

二、登录网站管理系统

三、预览网站

    由于政策因素，通过本系统生成的网站在试用期间不可以直接输入网址访问，只能通过网站管理系统中的“预览我的网站”的链接访问网站。 网站正式开通后，可以使用网址直接访问。如果注册了独立域名，可以使用独立域名直接访问。


网站结构

使用本系统建立网站的结构

一、“网站封面”的定义

    由于使用本系统建立的网站可以采用独立的“创意形象”型首页，也可以采用内容丰富的商务网站型的首页。这两种“首页”在功能管理中有很大的区别，并且可以同时存在。为了避免概念上的混淆，我们在网站管理系统中将这种“创意形象”型首页称为“网站封面” ；将具备内容的首页称为“网站首页”。

二、“网站封面”和“网站首页”的访问流程

    当访问者访问网站的时候，如果网站开启了“网站封面”，则首先进入“网站封面”，通过“网站封面”中的栏目链接或语言版本的链接，进入网站。如果没有开启“网站封面”，就直接进入“网站首页”。当然，也可以上传自行设计的“网站封面”。

三、网站访问的默认语言版本

    网站具有“简体中文”、“繁体中文”、“英文”等三种语言版本，可以自己设置访问者首先访问的语言版本。

四、网站封面的结构

可以自由选择网站封面的模版，这些模版中包括的元素如下图所示：

图示注释：

①　网站名称：只要输入文字，自动生成网站名称图片

②　网站标志：可以隐藏或显示网站标志，支持GIF或FLASH动画

③　网站栏目：自由添加删除栏目，部分封面模版没有栏目链接

④　效果图片：一般是FLASH动画

⑤　语言版本链接：分别进入不同的语言版本

⑥　版权信息：位于网站底部的“版权信息”，可以自由输入内容或插入代码

⑦　计数器：可以插入不同风格的计数器

五、网站首页的结构

可以自由选择网站模版，网站模版包括“企业、个人型模版”和“综合商务型模版”。

企业、个人型模版中包括的元素如下图所示：

图示注释：

①　网站名称：只要输入文字，自动生成网站名称图片

②　网站标志：可以隐藏或显示网站标志，支持GIF或FLASH动画

③　当前时间：可以显示/隐藏当前时间

④　语言版本链接：分别进入不同的语言版本

⑤　网站栏目：自由添加删除栏目，有横式和竖式两种菜单

⑥　网页内容：使用在线网页编辑器自由编辑，支持图文混排、表格编辑

⑦　友情链接：文字和图片链接可以分别显示也可以混合显示

⑧　BANNER广告位：可以插入GIF或FLASH动画广告图片

⑨　版权信息：位于网站底部的“版权信息”，可以自由输入内容或插入代码

⑩　计数器：可以插入不同风格的计数器

综合商务型模版中包括的元素如下图所示：

图示注释：

①　BANNER广告位：可以插入GIF或FLASH动画广告图片

②　网站标志：可以隐藏或显示网站标志，支持GIF或FLASH动画

③　当前时间：可以显示/隐藏当前时间

④　语言版本链接：分别进入不同的语言版本

⑤　网站栏目：自由添加删除栏目，有横式和竖式两种菜单

⑥　会员登录：用于加密栏目的会员登录

⑦　最新动态：可以自由编辑最新动态的内容

⑧　友情链接：文字和图片链接可以分别显示也可以混合显示

⑨　版权信息：位于网站底部的“版权信息”，可以自由输入内容或插入代码

⑩　计数器：可以插入不同风格的计数器


网站功能

使用本系统建立的网站有哪些功能

    使用网站管理系统，可以自由开设不同类型的栏目，每一个类型的栏目挂接不同的功能模块。这里只介绍不同类型栏目的前台网站功能，后台管理功能在《网站管理系统》章节中介绍。

一、单页图文型栏目：

只有单一网页的栏目； 如企业介绍、联系方法等；该类型栏目只有一页，支持图文混排编辑。

二、新闻文章型栏目：

新闻、文章、资料类栏目；其特点是:进入栏目后显示文章列表，点击文章列表的标题后进入该文章的详细内容；该类型栏目可以创建多层分类，选择不同的分类可以查询该分类下的文章，并支持关键词搜索；文章的内容也可以进行图文混排编辑。

三、图文展示型栏目：

产品展示、证书、业绩展示类栏目； 其特点是:进入栏目后显示缩图列表，点击缩图后进入详细内容（如果内容中插入大图片即显示放大的图片）；该类型栏目可以创建多层分类，选择不同的分类可以查询该分类下的图文内容，并支持关键词搜索；图文内容也可以进行图文混排编辑。

四、在线表单型栏目：

用于建立客户反馈、订购询价、客户支持、投诉等不同类型的表单。提交表单后，在管理系统中可以查询。

五、访客留言型栏目：

网站留言板；留言板的表格、文字颜色均可改变；一个网站允许建立多个留言板。

六、自定链接型栏目：

用于建立到其他网址的链接，点击后直接进入指定的网址。

七、文件下载型栏目：

用于软件、文档的下载；管理员可以上传文件或链接到其他下载网址

八、网上购物型栏目：

包括商品检索、购物车、在线订单等网上购物的功能；商品可以多级分类。

九、建站代理：

用于建立自助建站服务的代理栏目，具有网站申请和网站管理登录功能

十、网站首页型栏目：

该类型栏目在网站生成时自动开设，不可添加或删除。网站首页内容支持图文混排，也可以使用新闻、图文等栏目管理中的“代码生成器”，生成插入代码，插入到首页中，实现首页内容动态更新。

如何添加栏目请参考： 添加栏目

如何管理栏目请参考：栏目管理

如何使用各类栏目中的管理功能，请参考：内容管理


默认语言设置
功能介绍
    默认语言是指访问者访问网站时首先看到的语言版本。可以在“简体中文版”“繁体中文版”、“英文版”中选择一种；其中，繁体中文版网站是在简体中文版的基础上自动转换生成的。
操作说明

首先选择一种语言版本，按“修改”按钮。如下图所示：
注意事项

    当管理员自己进行测试的时候，由于电脑缓存可能保存已经访问过的网页，因此可能会在改变语言版本后发现“并没有改变”的现象。但访问者第一次访问的时候不会出现这样的情况。


选择模版

如何选择网站模板
功能介绍

    本系统具有４８０款网站模版，选择网站模版后，可以自动更换网站的式样。网站模版分为[企业个人网站模版]、 [综合商务网站模版]两大类。
操作说明

1、首先选择一种模版类型

2、分页查看模版缩图，点击缩图选中模板
注意事项

１、网站模版和“封面模板”是在不同功能中进行管理的；这里选择的是网站的模版。如果“网站封面”是开启状态的，那么在更换网站模版后预览网站首先看到的是“封面模版”，造成模版没有改变的错觉。

２、综合商务型模板和企业个人型模版的主要区别是：

1）综合商务型模板没有网站名称图片，网站名称应制作在网站标志中

2）综合商务型模板BANNER广告条在上方

3）综合商务型模板的左侧区域有会员登录表单，用于加密栏目的访问登录。实际上，企业个人型模版也可以开设加密栏目，但登录表单是在登录时才出现。

4）左侧具有“最新动态”版块，可以插入内容或动态更新代码。


如何管理网站名称
功能介绍

    在一般的“自助网站系统”中，由于网站名称只能使用“文字”的方式，造成网站名称的样式不够美观。使用本功能可以修改中、英文网站名称，并指定文字的显示位置、尺寸、字体、颜色等条件，生成“网站名称”图片，并自动替换到网站中。
操作说明

如下图所示，选择后生成图片：

图示注释：

①　网站名称位置：是指网站名称距离背景图片左侧边界的距离。距离以PX为单位，但一般不必知道PX的具体概念，可以参考④⑧⑨中的图片来判断位置。

②　中文网站名称：输入简体中文的网站名称，繁体版网站名称自动生成

③　英文网站名称：输入英文版的网站名称

④　简体中文版当前名称图片样例

⑤　选择字体：在系统内置的字库中选择字体

⑥　文字尺寸：文字尺寸以PX为单位，可参考④⑧⑨中的文字大小

⑦　选择文字颜色：选择文字的显示颜色。本功能需要使用IE6.0以上浏览器

⑧　繁体中文版当前名称图片样例

⑨　英文版当前名称图片样例

⑩　生成图片：修改完以上项目后，需要按此按钮生成图片。
注意事项

1、由于你的电脑可能会保存已经看过的网页图片，因此在生成图片后可能会看不到更新后的图片；这种情况下需要预览网站并刷新才可以看到重新生成后的“网站名称”图片。

2、选择颜色功能需要使用IE6.0(或更高版本)浏览器，否则不能选择颜色。最新版本的腾讯浏览器也可以使用此功能。

3、在选择模版后，由于背景图片的改变，可能需要重新改变网站名称的颜色和尺寸；

    例如：某个模版中的名称图片位置的背景颜色是黑色，而网站名称的颜色刚好也是黑色的话，就看不到网站名称了。这时候就需要重新设定网站名称的颜色。


如何管理网站标志
功能介绍
    使用本功能可以改变网站标志的显示状态（显示或隐藏）、上传网站标志图片（支持GIF或FLASH）、调整标志图片的尺寸。
操作说明

1、修改标志的显示状态

可以选择“隐藏”或“显示”，选择后按“设置”按钮生效。

2、网站标志上传更新

可以上传GIF或FLASH图片。首先选择正确的标志图片类型，按“浏览”按钮可以选择一张保存在自己电脑上的图片，按“上传”按钮即上传图片。

3、修改网站标志尺寸

输入网站标志尺寸，按“修改”按钮生效。
注意事项

1、标志图片上传时，系统一般都可以识别图片的尺寸，自动改变图片尺寸。但有些FLASH软件制作的FLASH动画，系统无法识别其实际尺寸，上传后可能因为尺寸是“0”而不能正常显示标志。需要手工设置尺寸。

2、如果网站标志是“隐藏”状态，即使上传图片，标志也不会显示


栏目菜单

如何管理栏目菜单的文字样式
功能介绍
  使用本功能可以改变栏目菜单的文字尺寸、文字颜色和显示位置。
操作说明

如下图所示：

图示注释：

①　栏目菜单文字类型：在横式菜单中，如果选择“文字按钮”，文字可以准确定位在栏目按钮的背景图片上；如果选择“ 紧凑小字体”，栏目名称中间以“|”隔开；在竖式菜单中，该选项没有作用；

②　栏目菜单文字位置：是指栏目名称文字在其背景按钮图片上的位置，如果选择居左，需要指定距离背景图片左边界的位置。

③　菜单文字尺寸：是指栏目名称的文字尺寸；现在最流行的尺寸一般是12px。

④　选择菜单文字颜色：是指栏目名称的文字颜色。该功能需使用IE6.0浏览器

⑤　确认修改：修改后按此按钮生效
注意事项

1、在选择模版后，由于栏目菜单处的背景图片改变，可能需要重新改变栏目菜单文字的颜色；

    例如：某个模版中的栏目菜单背景图片的颜色是白色，而栏目名称文字的颜色刚好也是白色的话，就看不到文字了。这时候就需要重新改变栏目名称文字的颜色。

2、如果网站栏目较多，建议使用竖式菜单的模版，否则会由于栏目太多而破坏栏目菜单的美观。


网页背景

如何修改网页背景
功能介绍
    使用本功能可以修改网页背景的颜色、上传背景图片、上传背景音乐
操作说明

如下图所示：

图示注释：

①　修改网页背景颜色：先按“选择颜色”按钮，选择一种颜色，按“修改”生效

②　上传网页背景图片：按“浏览”可选择自己电脑中的图片，按“上传背景图”按钮，即可上传所选择的图片。

③　删除网页背景图片：直接按“删除背景图”按钮，可以删除已经上传的背景图片

④　上传音乐：按“浏览”可选择自己电脑中的ＭＩＤ背景音乐文件，按“上传音乐”按钮，即可上传所选择的音乐文件。

⑤　删音音乐：直接按“删除音乐”按钮，可以删除已经上传的音乐文件
注意事项

1、选择颜色的功能必须使用IE6.0（或更高版本）浏览器。

2、当存在背景图片的时候，背景颜色是不会显示的；如果希望采用背景颜色，必须删除背景图片。

3、网页背景音乐只能使用mid格式的音乐，mp3，rm等格式不可能直接在网页中播放。


文字样式

如何修改网页文字样式
功能介绍
  使用本功能可以修改网页中不同区域的表格、标题、文字的颜色。
操作说明

1、普通文字的颜色和尺寸

普通文字是指网页内容中的文字，和没有特别指定的其他区域的文字默认颜色。当然，网页内容中的颜色还可以在“网页编辑器”中选择更丰富的色彩。

2、导航栏文字颜色

导航栏是指网站中类似“首页 > 新闻文章”的文字。

3、表格边框、表格标题、表格内容的背景和文字颜色

这里的表格仅指系统中自带的表格，如产品分类、反馈表单、会员登录中的表格。用户自己在内容中插入的表格不在此范围中。

4、内容标题的尺寸和颜色

内容标题是在新闻文章、图文展示、文件下载等类型栏目中列表页的标题文字

5、文章列表时间文字：

是指新闻文章栏目标题列表页中显示的“上传时间”的文字

修改后，按“修改”按钮生效
注意事项

    选择颜色的功能必须使用IE6.0（或更高版本）浏览器。


封面开/关

如何设置是否显示“网站封面”
功能介绍

    关于“网站封面”的说明：由于使用本系统建立的网站可以采用独立的“创意形象”型首页，也可以采用内容丰富的商务网站型的首页。这两种“首页”在功能管理中有很大的区别，并且可以同时存在。为了避免概念上的混淆，我们在网站管理系统中将这种“创意形象”型首页称为“网站封面” ；将具备内容的首页称为“网站首页”。

    使用本功能可以设置是否启用“网站封面”，设置封面中的语言版本链接指向
操作说明

一、选择是否启用封面

1、在启用“网站封面”时,可以进行封面样式管理；访问网站先进入封面。

2、在关闭“网站封面”时,封面样式管理无效；访问网站直接进入网站首页；

3、在使用“自定封面”前，应先上传自己设计的封面网页，并做好相关链接

如下图所示，选择并按“修改”后生效。

二、封面语言版本链接

封面语言版本链接是指类似下图中的“语言版本”的链接指向。

可以选择这些链接“指向首页”或“指向封面”。
注意事项

1、只有在选择了“启用网站封面”时，在网站封面管理中进行的各种操作（如：选择封面模版）才会生效。

2、部分封面模版没有“栏目菜单”，当使用这类封面模版时，就应该将封面语言版本的链接指向“首页”。否则访问网站时只能在“封面”中兜圈子，永远看不到网站内容了。

3、使用自定义封面时，必须上传自己的网页；并在网页中做好指向网站内部的链接。


选择封面模版

如何选择“网站封面”的模板
功能介绍
    本功能可以选择“网站封面”的模版。
操作说明
分页查看模版缩图，点击缩图选中封面模板。操作方法和“网站模版”相同。

请参考：选择网站模版
注意事项

１、只有在“网站封面”开启时，选择的封面模版才能看到。参考：封面开/关

２、封面模版的网站模版间没有对应关系，可以自由搭配


封面网站名称

如何管理“网站封面”中的网站名称
功能介绍
    使用本功能可以修改“网站封面”中的网站名称，并指定网站名称文字的显示位置、尺寸、字体、颜色等条件，生成“网站名称”图片，并自动替换到“网站封面”中。
操作说明

操作方法和“网站名称管理”相同

请参考： 网站名称管理
注意事项

１、只有在“网站封面”开启时，选择的封面模版才能看到。参考：封面开/关

2、 其他注意事项和网站名称管理相同


封面网站标志

如何管理“网站封面”中的网站标志
功能介绍
    使用本功能可以改变“网站封面”中的网站标志的显示状态（显示或隐藏）、上传网站标志图片（支持GIF或FLASH）、调整标志图片的尺寸。
操作说明

操作方法和“网站标志管理”相同

请参考：网站标志管理
注意事项

１、只有在“网站封面”开启时，才能看到封面中的网站标志。参考：封面开/关

2、 其他注意事项和网站标志管理相同


封面栏目菜单

如何管理“网站封面”中的栏目菜单文字样式
功能介绍

    使用本功能可以改变“网站封面”中的栏目菜单的文字尺寸、文字颜色和显示位置
操作说明

操作方法和“栏目菜单管理”相同

请参考： 栏目菜单管理
注意事项

1、只有在“网站封面”开启时，选择的封面模版才能看到。参考：封面开/关

2、部分封面模版没有栏目菜单，使用这些模版时，本功能不起作用。

3、其他注意事项和栏目菜单管理相同


封面网页背景

如何修改“网站封面”中的网页背景
功能介绍
    使用本功能可以修改“网站封面”的网页背景颜色、上传背景图片、上传背景音乐
操作说明

操作方法和“网页背景管理”相同

请参考： 网页背景管理
注意事项

1、只有在“网站封面”开启时，选择的封面模版才能看到。参考：封面开/关

2、其他注意事项和网页背景管理相同


自定封面

如何上传“自定义封面”
功能介绍
    自定义封面就是由自己或委托他人设计的“封面”网页。使用本功能可以上传“自定义封面”及其相关的图片、媒体文件，并可管理已经上传的图片、媒体文件。
操作说明

1、自定封面上传

图示注释：

①　上传封面网页：按“浏览”选择一个网页文件后上传

②　上传图片/媒体文件：按“浏览”选择一个媒体或图片文件后上传

2、图片、媒体文件清理

如果错传了图片、媒体文件，可以在此删除。
注意事项

1、上传封面后，应将“是否启用封面”设置为“使用自定封面” 参考：封面开/关

2、使用自定封面时，封面样式管理不起作用

3、上传后的自定封面的名称是“myhome.htm”

4、图片/媒体文件自动上传在“img”目录下，将网页中的图片/媒体路径改为“img/”

5、图片/媒体文件只允许上传.gif/.jpg/.png/.swf/.mid等五种格式的文件


添加栏目

如何添加栏目
功能介绍

    本系统中，不同的网站栏目类型对应不同的网站功能和管理功能；使用本功能可以添加网站栏目，并指定相对应的功能。
操作说明

如下图所示：

图示注释：

①　栏目名称：输入栏目名称

②　栏目类型：选择一种栏目类型，不同的栏目类型对应不同的网站功能和管理功能

一、单页图文型栏目：

只有单一网页的栏目； 如企业介绍、联系方法等；该类型栏目只有一页，支持图文混排编辑。

二、新闻文章型栏目：

新闻、文章、资料类栏目；其特点是:进入栏目后显示文章列表，点击文章列表的标题后进入该文章的详细内容；该类型栏目可以创建多层分类，选择不同的分类可以查询该分类下的文章，并支持关键词搜索；文章的内容也可以进行图文混排编辑。

三、图文展示型栏目：

产品展示、证书、业绩展示类栏目； 其特点是:进入栏目后显示缩图列表，点击缩图后进入详细内容（如果内容中插入大图片即显示放大的图片）；该类型栏目可以创建多层分类，选择不同的分类可以查询该分类下的图文内容，并支持关键词搜索；图文内容也可以进行图文混排编辑。

四、在线表单型栏目：

用于建立客户反馈、订购询价、客户支持、投诉等不同类型的表单。提交表单后，在管理系统中可以查询。

五、访客留言型栏目：

网站留言板；留言板的表格、文字颜色均可改变；一个网站允许建立多个留言板。

六、自定链接型栏目：

用于建立到其他网址的链接，点击后直接进入指定的网址。

七、文件下载型栏目：

用于软件、文档的下载；管理员可以上传文件或链接到其他下载网址

八、网上购物型栏目：

包括商品检索、购物车、在线订单等网上购物的功能；商品可以多级分类。

九、建站代理：

用于建立自助建站服务的代理栏目，具有网站申请和网站管理登录功能

十、网站首页型栏目：

该类型栏目在网站生成时自动开设，不可添加或删除。网站首页内容支持图文混排，也可以使用新闻、图文等栏目管理中的“代码生成器”，生成插入代码，插入到首页中，实现首页内容动态更新。

③　是否加密：如果设置为“加密”，需要登录才可以访问

④　是否显示：如果隐藏栏目链接，网站中不出现此栏目的链接。此功能用于尚未发布的栏目，或不打算在“栏目菜单”中显示的栏目。可以隐藏栏目链接，并将通向此网页的链接放在网站内容中。

⑤　打开方式：选择“在新窗口中打开”或“在原窗口中打开”

⑥　提交：填写完毕后，按“提交”，即可自动生成栏目。
注意事项

1、不同类型的栏目，其网站功能和管理功能完全不同。因此第②项中的栏目类型一旦选择后不能改变。

2、扩展功能不允许试用，需由服务商协助开设。


栏目管理

如何管理网站栏目
功能介绍
    使用本功能，可以设定栏目排列顺序、修改栏目名称、设置是否显示、打开方式、是否加密、删除栏目等。
操作说明

    在栏目管理中，每一行显示一个栏目。修改完一个栏目后，按下该栏目后面的“修改”按钮，该栏目修改过的设置就会生效。如下图所示：

图示注释：

①　栏目排序：指定栏目的排列顺序。以数字从小到大排列。

②　栏目名称：修改栏目名称

③　自定链接：修改“自定链接”型栏目需指向的网址

④　打开方式：选择“在新窗口中打开”或“在原窗口中打开”

⑤　是否显示：如果隐藏栏目链接，网站中不出现此栏目的链接。此功能用于尚未发布的栏目，或不打算在“栏目菜单”中显示的栏目。可以隐藏栏目链接，并将通向此网页的链接放在网站内容中。

⑥　是否加密：如果设置为“加密”，需要登录才可以访问

⑦　确认修改：修改栏目设置后，按下“修改”按钮才会生效

⑧　删除栏目：删除一个栏目，同时删除该栏目下所有的内容
注意事项

1、删除栏目务必十分小心，一旦删除，该栏目下的所有内容就会全部删除。例如网上购物型栏目，一旦删除，包括订单等资料全部都会被删除

2、网站首页型栏目不允许删除


内容管理

内容显示参数设置和内容管理
功能介绍
    网站内容管理中，包含“内容显示参数设置”和“内容管理”两项功能。可以设定栏目中内容的排序方法、设置图文型栏目列表页每行显示缩图的数量和缩图的尺寸、设置列表页每页显示数量。“ ”按钮是通向各类栏目内容管理面板的入口。
操作说明

如下图所示：

图示注释：

①　栏目名称修改

②　内容排序方法：设定内容列表页中内容标题（名称、缩图）的排列顺序。

· 倒排：是指最新上传内容在前的排列方法
· 顺排：是指最新上传内容在后的排列方法
· 手工：是指按照手工序号排列。手工序号在各栏目的“内容管理”中可以设定

③　每行显示条数：设置图文型栏目列表页每行显示缩图的数量。包括图文展示型栏目和网上购物型栏目，都具有这样的缩图列表页面。

④　每页显示条数：设置列表页的每页显示条数，超过此数量的内容翻页显示

⑤　缩图宽度：设置图文型栏目列表页缩图的显示宽度

⑥　缩图高度：设置图文型栏目列表页缩图的显示高度

⑦　确认修改：修改内容显示参数后，按下“修改”按钮才会生效

⑧　内容管理：该按钮是进入各类不同栏目“内容管理面板”的入口。不同类型的栏目，具有不同的管理面板，其管理功能完全不同。请参考以下文档：

□ 网站首页型栏目的内容管理方法

□ 单页图文型栏目的内容管理方法

□ 新闻文章型栏目的内容管理方法

□ 图文展示型栏目的内容管理方法

□ 在线表单型栏目的内容管理方法

□ 访客留言型栏目的内容管理方法

□ 文件下载型栏目的内容管理方法

□ 网上购物型栏目的内容管理方法

□ 建站代理型栏目的内容管理方法


网站首页编辑
功能介绍

    网站首页型栏目就是网站的首页，网站首页的管理功能包括首页内容排版编辑、首页排版样式选择。内容排版编辑使用功能强大的“网页编辑器”。

操作说明

1、在管理菜单的左侧选择 -> 中文网站管理 -> 内容管理

2、按下“网站首页”型栏目后面的 按钮

3、进入了网站首页的编辑界面，如下图所示：

图示注释：

①　首页排版方式示意图：点示意图可套用不同的首页排版方式。实际上，排版方式的选择只是提供一种参考，这些模式都可以使用“网页编辑器”制作出来。套用首页排版模式时，原来编辑过的首页内容会被清空。

②　网页编辑器工具条：网页编辑器使用方法请参考：《网页编辑器使用指南》

③　内容编辑框：显示和编辑当前网页内容。请参考：《网页编辑器使用指南》

④　提交：修改后按“提交”按钮使修改生效
注意事项

1、“网页编辑器”的载入比较慢，当浏览器状态栏显示“程序载入中，请等待...”时，说明正在载入“网页编辑器”。

2、首页的内容不但可以在线编辑，还可以在"HTML"方式下，插入“动态更新代码”，这些代码通过各栏目中的“代码生成器”生成。当然，也可以使用其他代码提供站点提供的插入代码。如何插入代码请参考：《如何在网页中插入代码》


单页图文型栏目内容管理

单页图文型栏目的内容管理方法
功能介绍

    单页图文型栏目就是只有一个网页的栏目，如“关于我们”、“联系方法”等单页内容。单页图文栏目的管理使用功能强大的“网页编辑器”。
操作说明

1、首先建立一个单页图文型栏目。建立栏目的方法请参考：如何添加栏目

2、在管理菜单的左侧选择 -> 中文网站管理 -> 内容管理

3、按下需编辑的“单页图文”型栏目后面的 按钮

4、单页图文型栏目的内容管理就是编辑这个栏目唯一的网页，如下图所示：

图示注释：

①　网页编辑器工具条：网页编辑器使用方法请参考：《网页编辑器使用指南》

②　内容编辑框：显示和编辑当前网页内容。请参考：《网页编辑器使用指南》

③　提交：修改后按“提交”按钮使修改生效。

注意事项
“网页编辑器”的载入比较慢，当浏览器状态栏显示“程序载入中，请等待...”时，说明正在载入“网页编辑器”。


新闻文章型栏目内容管理

新闻文章型栏目的内容管理方法
功能介绍

    新闻文章型栏目的内容管理面板，包括文章类别管理、文章管理、文章添加、代码生成器等四项。
操作说明

1、首先建立一个新闻文章型栏目。建立栏目的方法请参考：如何添加栏目

2、在管理菜单的左侧选择 -> 中文网站管理 -> 内容管理

3、按下需编辑的“新闻文章”型栏目后面的 按钮

4、进入了新闻文章栏目的管理面板，可以看到四个功能选项，如下图：

类别管理：进行文章分类，包括添加、删除、修改、排序功能

文章管理：包括文章标题修改、文章编辑、转移文章类别等功能

文章添加：选择一个分类，添加新文章。也可以不进行分类，直接添加文章

代码生成器：动态生成插入代码

下面详细介绍各功能的使用方法：

一、类别管理

1、选择“类别管理”，进入类别管理界面

2、如果需要添加一个类别，如下图所示：

上图中的①说明现在的类别位置是“顶级类别”，也就是在顶级类别下添加一个分类。

在②处填写类别的名称，按“添加”即可添加分类

3、添加分类后，我们可以看到类别维护列表中出现了刚才添加的分类。

4、如果要在某类别下添加子分类，先选择这个类别，如下图：

选择类别后，出现以下界面：

图中的①说明现在的位置是“国际新闻”，也就是在国际新闻的类别下添加一个子类别。

在②处输入子类别的名称后，按“添加” 即可。

5、如何维护类别

在类别维护列表中，可以修改类别的名称、对类别进行排序、也可以删除类别

排序的方法是以数子作为序号，数字小的在前。

二、文章添加

1、选择“文章添加”，进入文章添加界面

2、选择文章所属类别

3、填写文章标题

4、编辑文章内容，文章内容可图文混排，请参考：网页编辑器使用指南

5、添加文章后提交

    如果暂时没有决定文章的类别，也没有关系，随时都可以在“文章管理”中转移文章所属的类别。

三、文章管理

1、如果添加了文章，在文章管理中就可以看到文章的列表，如下图所示：

图示注释：

①　按类别检索：选择类别后，下面列表中显示该类别及所有下属类别中的文章

②　搜索：通过关键词搜索文章

③　手工序号：如果该栏目的内容显示设置中设定的排序方式是“手工”，可以通过手工序号的方式进行排序；如果排序方式设置为“顺排”或“倒排”的话，设置手工序号是没有意义的。

④　文章标题：可修改文章标题

⑤　修改按钮：在修改序号或标题后，按修改生效

⑥　编辑按钮：按“编辑”按钮可以修改文章内容(图文混排编辑)

⑦　删除按钮：可删除文章

⑧　开始按钮：将文章从一个类别转移到另一个类别。

四、代码生成器

    使用代码生成器可以将该栏目下的内容生成“动态代码”，插入到首页或其他网页中，当这个栏目更新的时候，插入代码的页面也会随之更新。

    生成代码的方法很简单，只要选择一些显示条件，按“生成代码”按钮，即可生成代码。将生成后的代码拷贝到需要插入代码的页面。方法请参考：如何在网页中插入代码
注意事项


图文展示型栏目内容管理

图文展示型栏目的内容管理方法
功能介绍

    图文展示型栏目的内容管理面板，包括类别管理、内容管理、内容添加、代码生成器等四项。
操作说明

1、首先建立一个图文展示型栏目。建立栏目的方法请参考：如何添加栏目

2、在管理菜单的左侧选择 -> 中文网站管理 -> 内容管理

3、按下需编辑的“图文展示”型栏目后面的 按钮

4、进入了图文展示栏目的管理面板，可以看到四个功能选项，如下图：

类别管理：图文内容分类，包括添加、删除、修改、排序功能

内容管理：包括名称(标题)修改、内容编辑、转移类别等功能

内容添加：选择一个分类，添加新的内容。也可以不进行分类，直接添加内容

代码生成器：动态生成插入代码

下面详细介绍各功能的使用方法：

一、类别管理

1、选择“类别管理”，进入类别管理界面

2、如果需要添加一个类别，如下图所示：

上图中的①说明现在的类别位置是“顶级类别”，也就是在顶级类别下添加一个分类。

在②处填写类别的名称，按“添加”即可添加分类

3、添加分类后，我们可以看到类别维护列表中出现了刚才添加的分类。

4、如果要在某类别下添加子分类，先选择这个类别，如下图：

选择类别后，出现以下界面：

图中的①说明现在的位置是“打印设备”，也就是在打印设备类别下添加一个子类别。

在②处输入子类别的名称后，按“添加” 即可。

5、如何维护类别

在类别维护列表中，可以修改类别的名称、对类别进行排序、也可以删除类别

排序的方法是以数子作为序号，数字小的在前。

二、内容添加

1、选择“内容添加”，进入内容添加界面

2、选择需要添加内容的类别

3、上传一幅缩图（用于图文栏目的图片列表页）

4、填写标题(名称)

5、编辑内容，内容可图文混排，请参考：网页编辑器使用指南

6、添加内容后提交

    如果暂时没有决定内容的类别，也没有关系，随时都可以在“内容管理”中转移内容所属的类别。

三、内容管理

1、如果添加了内容，在内容管理中就可以看到内容的列表，如下图所示：

图示注释：

①　按类别检索：选择类别后，下面列表中显示该类别及所有下属类别中的内容

②　搜索：通过关键词搜索内容

③　手工序号：如果该栏目的内容显示设置中设定的排序方式是“手工”，可以通过手工序号的方式进行排序；如果排序方式设置为“顺排”或“倒排”的话，设置手工序号是没有意义的。

④　标题/名称：可修改内容标题(名称)

⑤　修改按钮：在修改序号或标题后，按修改生效

⑥　缩图：显示缩图

⑦　上传按钮：用于重新上传缩图

⑧　编辑按钮：按“编辑”按钮可以修改详细内容(图文混排编辑)

⑨　开始按钮：转移内容所属的类别

⑩　删除按钮：可删除一条内容

四、代码生成器

    使用代码生成器可以将该栏目下的内容生成“动态代码”，插入到首页或其他网页中，当这个栏目更新的时候，插入代码的页面也会随之更新。

    生成代码的方法很简单，只要选择一些显示条件，按“生成代码”按钮，即可生成代码。将生成后的代码拷贝到需要插入代码的页面。方法请参考：如何在网页中插入代码
注意事项


文件下载型栏目内容管理

文件下载型栏目的内容管理方法
功能介绍

    文件下载型栏目的内容管理面板，包括文件类别管理、文件管理、文件添加、代码生成器等四项。
操作说明

1、首先建立一个文件下载型栏目。建立栏目的方法请参考：如何添加栏目

文件下载型栏目属于扩展功能，需要管理员协助开设

2、在管理菜单的左侧选择 -> 中文网站管理 -> 内容管理

3、按下需编辑的“文件下载”型栏目后面的 按钮

4、进入了文件下载型栏目的管理面板，可以看到四个功能选项，如下图：

类别管理：文件分类，包括添加、删除、修改、排序功能

文件管理：包括文件名称修改、文件介绍编辑、转移类别等功能

文件添加：选择一个分类，添加新的文件。也可以不进行分类，直接添加文件

代码生成器：动态生成插入代码

下面详细介绍各功能的使用方法：

一、类别管理

1、选择“类别管理”，进入类别管理界面

2、如果需要添加一个类别，如下图所示：

上图中的①说明现在的类别位置是“顶级类别”，也就是在顶级类别下添加一个分类。

在②处填写类别的名称，按“添加”即可添加分类

3、添加分类后，我们可以看到类别维护列表中出现了刚才添加的分类。

4、如果要在某类别下添加子分类，先选择这个类别，如下图：

选择类别后，出现以下界面：

图中的①说明现在的位置是“常用软件”，也就是在“常用软件”类别下添加一个子类别

在②处输入子类别的名称后，按“添加” 即可。

5、如何维护类别

在类别维护列表中，可以修改类别的名称、对类别进行排序、也可以删除类别

排序的方法是以数子作为序号，数字小的在前。

二、文件添加

1、选择“文件添加”，进入文件添加界面

2、选择需要添加文件的类别

3、选择添加文件的方法。可以上传一个文件，或将下载网址链接到别处

4、填写文件名称

5、编辑文件介绍的内容，文件介绍可图文混排，请参考：网页编辑器使用指南

6、提交

    如果暂时没有决定文件的类别，也没有关系，随时都可以在“文件管理”中转移文件所属的类别。

三、文件管理

1、如果添加了文件，在文件管理中就可以看到文件的列表，如下图所示：

图示注释：

①　按类别检索：选择类别后，下面列表中显示该类别及所有下属类别中的文件

②　搜索：通过关键词搜索文件

③　手工序号：如果该栏目的内容显示设置中设定的排序方式是“手工”，可以通过手工序号的方式进行排序；如果排序方式设置为“顺排”或“倒排”的话，设置手工序号是没有意义的。

④　文件名称：可修改文件名称

⑤　不可修改的下载网址：如果添加文件时选择的方式为“上传一个文件”，这个网址是固定的，不可修改。

⑥　可修改的下载网址：如果添加文件时选择的方式为“链接到网址”，这个网址是可以修改的。

⑦　修改按钮：用于修改序号、名称、网址后确认修改

⑧　编辑按钮：按“编辑”按钮可以修改文件介绍(图文混排编辑)

⑨　开始按钮：转移文件所属的类别

⑩　删除按钮：可删除一个文件

四、代码生成器

    使用代码生成器可以将该栏目下的内容生成“动态代码”，插入到首页或其他网页中，当这个栏目更新的时候，插入代码的页面也会随之更新。

    生成代码的方法很简单，只要选择一些显示条件，按“生成代码”按钮，即可生成代码。将生成后的代码拷贝到需要插入代码的页面。方法请参考：如何在网页中插入代码
注意事项


网上购物型栏目内容管理

网上购物型栏目的内容管理方法
功能介绍

    网上购物型栏目的内容管理面板，包括商品分类、商品管理、商品添加、支付方式管理、配送方式管理、订单管理、代码生成器等七项

操作说明

1、首先建立一个网上购物型栏目。建立栏目的方法请参考：如何添加栏目

网上购物型栏目属于扩展功能，需要管理员协助开设

2、在管理菜单的左侧选择 -> 中文网站管理 -> 内容管理

3、按下“网上购物”型栏目后面的 按钮

4、进入了网上购物型栏目的管理面板，可以看到七个功能选项，如下图：

商品类别：商品分类，包括添加、删除、修改、排序功能

商品管理：包括商品名称修改、商品介绍编辑、商品缩图上传、转移类别等功能

商品添加：选择一个分类，添加新的商品。也可以不进行分类，直接添加商品

支付方式：输入支付方式，必须输入后访问者才可以提交订单

配送方式：输入配送方式，必须输入后访问者才可以提交订单

订单管理：查询和管理订单，包括新到订单和历史订单

代码生成器：动态生成插入代码

下面详细介绍各功能的使用方法：

一、商品类别管理

1、选择“商品类别管理”，进入商品类别的管理界面

2、可以直接在顶级类别下添加类别，也可以在某类别下添加子类别。商品类别是无限层次分类的。商品类别的管理方法和图文展示类别管理相同，可以参照“图文展示栏目内容管理”中的介绍。

二、商品添加

如下图所示：

①　选择商品所属的类别：也可以暂时不选类别，以后在商品管理中可以随时转移类别

②　商品编号：输入手工编号。可以是数字，也可以是字母数字结合的编号。

③　商品名称：输入商品名称

④　计价单位：选择商品的计价单位

⑤　简单描述：商品的简短描述、宣传语、价格描述等

关于价格描述的说明：商品的结算价格不在网站中直接显示。因此价格描述可以随意填写
如：市场价3000元 / 优惠价2600元
这一方式是为了适合不同商店对价格描述不同的需要。在购物车和订单生成的时候，价格是按照⑦的实际结算价格来计算的。

⑥　HTML或纯文字方式：如果价格描述中包含了HTML源码，就需要选择HTML方式

⑦　结算价格：商品的实际结算价格，在购物车和订单生成的时候，使用此价格结算

⑧　缩图上传：用于商品列表页的商品缩图

⑨　商品介绍编辑：支持图文混排。请参考：网页编辑器使用指南

⑩　提交按钮：输入全部内容后提交即可添加一个商品

三、商品管理

如果添加了商品，在商品管理中就可以看到商品的列表

在商品管理中可以修改商品的排列序号、商品编号、商品名称、商品缩图、结算价格、计价单位、简单描述、商品介绍等关于商品的所有内容；也可以转移商品类别或删除商品。

四、支付方式

添加、删除支付方式

五、付款方式

添加、删除付款方式

六、订单管理

订单管理包括“未完成订单”和“已完成订单”

可以查询订单号，订购人联系信息、订单价格和订单详细信息查询和订单打印

订单完成后按“完成存档”，可以将订单归入“已完成订单”中

七、代码生成器

    使用代码生成器可以将该栏目下的内容生成“动态代码”，插入到首页或其他网页中，当这个栏目更新的时候，插入代码的页面也会随之更新。

    生成代码的方法很简单，只要选择一些显示条件，按“生成代码”按钮，即可生成代码。将生成后的代码拷贝到需要插入代码的页面。方法请参考：如何在网页中插入代码
注意事项


建站代理型栏目内容管理

建站代理型栏目的内容管理方法
功能介绍

    建站代理型栏目用于建立一个代理本自助建站业务的栏目。建站代理栏目的管理实际上就是代理商管理代理栏目界面和客户的管理平台。

操作说明

1、首先向服务商申请一个代理帐户。由服务商协助建立一个建站代理型栏目。服务商建立此栏目时，需要在管理系统中进行开户，代理商才可以进入建站代理栏目的内容管理

2、在管理菜单的左侧选择 -> 中文网站管理 -> 内容管理

3、按下“建站代理”型栏目后面的 按钮

4、进入了建站代理型栏目的管理面板，可以看到三个功能选项，如下图：

栏目主页编辑：代理商可以自由编辑“建站代理栏目”的栏目主页

资料修改：代理商联系信息、用户注册后通知邮件等信息的编辑

客户管理：查询通过代理商网站注册的客户名单

下面详细介绍各功能的使用方法：

一、栏目主页编辑

    建站代理栏目主页内容可以自由编辑，支持图文混排。请参考：网页编辑器使用指南

 二、资料修改

如下图所示：

图中 ① 是客户申请后的返回网址。客户申请网站后，返回信息告诉客户在哪里登录，显示的是这个网址

图中 ② 是客户注册后返回邮件的内容

三、客户管理

客户管理中包括试用用户名单和正式用户名单。可以查询客户站点的资料、到期时间的
注意事项


网页编辑器使用指南
功能介绍
    使用网页编辑器，可以通过浏览器，直接编辑网页的内容。以“所见即所得”的方式，实现网页图文混排。在网站管理中，大部分的网页内容都可以使用网页编辑器进行图文混排编辑。《网页编辑器使用指南》详细介绍网页编辑器的使用方法。
操作说明

一、网页编辑器的基本框架，如下图所示

图示注释：

①　工具条：通过点击工具条上的各种图标，调用相应的功能

②　编辑框：显示和编辑内容的地方

③　模式切换-普通：在线编辑模式，在这种模式下才可以使用工具条上的功能

④　模式切换-HTML：HTML模式，可以查看和修改网页的HTML代码

⑤　模式切换-预览：预览模式，在提交前可以预览网页的效果

⑥　提交：编辑内容后按“提交”按钮即更新内容

二、网页编辑器工具条图标注释

文字粗体
文字斜体
文字下划线
文字颜色
文字背景色
上标
下标
文字删除线
插入移动字幕
剪切(复制并删除)选中的内容
复制选中的内容到剪贴板
复制剪贴板内容到编辑框
删除选中的内容
撤消操作
恢复撤消的操作
恢复默认对齐方式
左对齐
右对齐
居中对齐
创建一个链接，可以是给文字或图片加上链接
取消链接
插入图片（上传新图片或从图库中选择已经上传的图片）
修改图片属性，如图文环绕方式，图文间距，图片尺寸等
插入一张表格
选中表格后，编辑表格属性。如边框宽度，边框间距
编辑表格单元格属性
表格中在当前单元格上方插入一行
表格中在当前单元格下方插入一行
表格中在当前单元格左侧插入一列
表格中在当前单元格右侧插入一列
表格中删除当前列
表格中删除当前行
辅助线功能。当表格边框为0的时候，编辑器中看不到表格框。使用辅助线可以在有表格框的位置显示虚线。

三、网页编辑器功能详解

1、如何在编辑框中输入文字?

2、如何将WORD文档复制到编辑框

3、如何将网页内容复制到编辑框？

4、如何修改文字字体和尺寸？

5、如何改变文字颜色?

6、如何插入移动字幕?

7、如何给文字做上标、下标？

8、如何做文字删除线、下划线？

9、如何将段落居中、居右对齐？

10、如何给文字做链接？

11、如何在编辑框中插入图片？

12、如何实现文字环绕图片？

13、如何插入表格?

14、如何修改表格属性?

15、如何修改单元格属性?

16、如何在表格中插入一行或一列？

17、如何使用辅助线功能实现高级排版？

18、如何在网页中插入代码？
注意事项

1、“网页编辑器”的载入比较慢，当浏览器状态栏显示“程序载入中，请等待...”时，说明正在载入“网页编辑器”。

2、网页编辑器中的各项功能均需要使用IE6.0(或更高版本)的浏览器。


如何在编辑框中输入文字
操作说明

如下图所示，直接在编辑框内输入文字即可。

也可以在其他工具软件中编辑好文字后拷贝到编辑框中。

请参考：将WORD文档复制到编辑框


如何将WORD文档复制到编辑框
功能介绍
    可以直接将ＷＯＲＤ中编辑好的文章通过复制／粘贴操作，直接拷贝到编辑框中，即方便，又美观。 当然，也可以直接复制来自FrontPage，Dreameweaver等其他网页制作软件制作好的内容。
操作说明

例：将word文档中的内容拷贝到编辑框中。

以下是一篇WORD的文档，包括一些文字和表格。首先选中需要拷贝的内容

（一篇WORD文档）

（选中WORD文档中需要复制的内容，并复制到简贴板 Ctrl_C）

（将光标停留在编辑框中需要插入文档的位置，粘贴内容 Ctrl_V）

    通过这样的复制/粘贴操作，WORD文档中编辑好的文字和表格可以很容易得复制到编辑框中，即方便又美观。
注意事项

如果ＷＯＲＤ文档中带有插图的话，由于插图是指向你电脑硬盘的，别人无法通过网络看到你电脑上的东西，因此图片需要另外上传并插入到编辑框中。

如何在编辑框中插入图片，请参考：如何在编辑框中插入图片？


如何将网页内容复制到编辑框
功能介绍
    可以直接复制外部网页的内容到编辑框中，甚至可以直接拖放网页到编辑框。需要注意的是，不要复制那些版权不属于你的网页内容，以免导致版权纠纷。
操作说明

用鼠标选中需要复制的区域,然后按Ctrl_c,复制网页内容到简帖板.

将光标停留在编辑框中,按Ctrl_v

复制方法类似将WORD文档复制到编辑框

注意事项

复制网页内容的时候，图片是从来源网页调用的。如果不能肯定来源网页一直会存在的话，最好将图片重新上传插入，否则原来的网站一旦停止，就再也看不到图片了。

如何在编辑框中插入图片，请参考：如何在编辑框中插入图片？


如何修改文字字体和尺寸
功能介绍
    使用网页编辑器，可以直接修改编辑框中文字的字体和尺寸。本节中介绍如何在编辑器中改变文字的大小，字体，如何将文字加粗、倾斜。
操作说明

一、如何改变文字尺寸

1、首先在编辑框内输入文字

2、选中需要改变字体或尺寸的文字，如下图所示：

 3、在“字体大小”的选择菜单中选择一种尺寸。如下图：

4、选择字体大小后，选中部分的字体发生了变化。如下图：

二、如何改变文字的字体

1、选中需要改变字体的文字段

2、在“字体”选择菜单中，选择一种字体。如下图：

3、选择字体后，选中部分的字体就改变了，如下图：

三、如何将选中的文字加粗

1、选中需要加粗的文字

2、按一下工具条中的“ [image] ”图标，选中部分的文字就变粗了。

四、如何将选中的文字倾斜

1、选中需要倾斜的文字

2、按一下工具条中的“ [image] ”图标，选中部分的文字就倾斜了。
注意事项

在对某一段文字进行操作时，务必选中该段文字。

电脑操作小常识：如何使用鼠标选中一段文字？

使用鼠标，将光标停留在需要选中的文字前，按住鼠标左键不放，拖动鼠标到需要选中的文字末尾，然后放开鼠标左键，即可选中一段文字。


如何修改文字的颜色
功能介绍
    使用网页编辑器，可以修改编辑框中文字的颜色。
操作说明

1、选中需要改变颜色的文字

2、按一下工具条中的“ [image] ”图标

3、系统自动弹出一个颜色选择窗口，如下图：

在区域① 中选择一种颜色

如果需要选择其他颜色，按 ② 按钮可以选择任意颜色

选择后按下 ③ 确认
注意事项

1、颜色选择功能必须使用IE6.0(或更高版本)浏览器

2、电脑操作小常识：如何使用鼠标选中一段文字？

使用鼠标，将光标停留在需要选中的文字前，按住鼠标左键不放，拖动鼠标到需要选中的文字末尾，然后放开鼠标左键，即可选中一段文字。


如何插入移动字幕
功能介绍
    使用网页编辑器，可以在网页中插入移动字幕
操作说明

1、输入一段需要移动的文字

2、选中这段文字，如下图：

3、按一下工具条中的 “ [image] ”图标，移动字幕就做成了

4、如果想看看效果，可以按编辑框底部的“预览”，如下图：
注意事项


如何做文字上标、下标
功能介绍
    文字上标、下标通常用于一些计量单位。如:米2 。使用网页编辑器可以很容易地制作上标和下标。
操作说明

例：将“米2”中的“2”作为上标，也就是平方米

1、选中需要作为上标的文字，如下图：

3、按一下工具条中的 “ [image] ”图标，选中部分就变成“上标”了，如下图：

4、同样，只要按一下“ [image] ”图标，就可以做文字“下标”
注意事项


如何做文字下划线、删除线
功能介绍
    使用网页编辑器可以很容易地制作文字下划线和删除线
操作说明

1、选中需要做下划线或删除线的文字

2、按一下工具条中的 “ [image] ”图标，选中的文字下方出现下划。如：重点突出

3、同样，按“ [image] ”图标，文字中间出现删除线。如：原价300元
注意事项


如何将段落居中、居右对齐
功能介绍
    使用网页编辑器可以进行段落排版，将段落居中、居左、或居右对齐。
操作说明

1、先选中一段文字，按一下工具条中的 “ [image] ”图标，选中的部分居中对齐

2、先选中一段文字，按一下工具条中的 “ [image] ”图标，选中的部分居右对齐

3、先选中一段文字，按一下工具条中的 “ [image] ”图标，选中的部分居左对齐
注意事项


如何给文字做链接
功能介绍
    使用网页编辑器可以直接给文字做链接，或取消已存在的链接。
操作说明

一、制作一个链接

1、首先选中需要做链接的文字，然后按一下工具条中的“ [image] ”图标。

2、出现一个窗口，如下图：

3、在URL一栏中填写需要链接的网址，然后按“ok”即可

二、取消已有的链接

选中已经做了链接的文字段,按一下“ [image] ”，链接就取消了。
注意事项

    可以用同样的方式给图片做链接，但是当图片位于表格中的时候，有时无法成功做链接。这是在线编辑器的局限性。


如何在编辑框中插入图片
功能介绍
    使用网页编辑器可以直接在编辑框中插入图片。可以插入一张新图片，也可以插入以前已经上传的图片，或在系统内置的图片库中选择一张图片。
操作说明

一、插入一张新图片

1、首先将光标停留在需要插入图片的位置

2、按一下工具条中的“ [image] ”图标，系统会弹出一个窗口。如下图：

3、如上图所示，选择“①”，再按“③”

4、窗口内容如下图所示：

5、按下“①”浏览你电脑中的图片文件，选择一张图片后确认。

6、选好图片后，按下“②”上传图片。图片上传后会自动插入到光标停留的位置:

这里仅介绍插入图片，如何实现文字环绕图片排列，请参考：如何实现文字环绕图片

二、插入一张已经上传过的图片

    当你插入一张图片时，实际上系统已经将图片上传到服务器，存放在你的网站专用的图片库中。如果在其他网页中需要再次插入同一张图片时，就不需要再重新上传，只要选择一张已经上传的图片即可插入。方法如下：

1、首先将光标停留在需要插入图片的位置

2、按一下工具条中的“ [image] ”图标，系统会弹出一个窗口。如下图：

3、选择“②”，再按“③”。

4、系统弹出图库窗口，如下图：

5、在图库中，左侧是不同图库的名称，右侧是相应图库中的图片。刚打开窗口时，右侧显示的是你自己上传的图片。

6、双击图片，或按下“选中”按钮，图片就会自动插入到编辑框中。

一个网页中可以插入多幅图片，通过图文混排，使网页更显美观。如何实现文字环绕图片排列，请参考：如何实现文字环绕图片
注意事项

网站小常识：网页中可以显示的图片只有jpg、gif、png等图片格式，如果是bmp或psd等格式的图片，即使上传了，也无法在网页中显示。因此系统只允许上传3种格式的图片文件；另外，网页中的图片，一般都是需要经过压缩处理的，如果图片文件过大，上网条件较差的就很难看到图片。压缩图片和转换图片格式需要使用专门的图片制作工具，如：PhotoShop，PhotoImpact等，也可以使用专门的压缩软件。这些压缩软件，在网上一般都可以免费下载。如：www.pchome.net,www.skycn.com等，都是不错的下载站点。


如何使文字环绕图片
功能介绍
    使用网页编辑器可以让文字环绕图片排列，并设置图片和文字的间距。
操作说明

1、首先使用鼠标点中一张图片

2、按一下工具条中的“ [image] ”图标，弹出图片属性编辑窗口。

    在图片属性编辑窗口中：如果选择“②”，文字在右侧，环绕图片排列。如果选择“③”文字在左侧，环绕图片排列。

    在默认方式下，图文混合排列时，图片和文字会挤在一起，不太美观。这就需要设置图片和文字之间的间距。其中，横向间距⑤是横向间距，⑥是纵向间距。

3、选择后按“确定”按钮即可。
注意事项

有时候，在点中图片并按下“ [image] ”图标时，可能图片属性编辑窗口弹不出。可以多试几次，一般都可以成功。


如何插入表格
功能介绍
    使用网页编辑器可以在线插入表格
操作说明

1、首先将光标停留在需要插入表格的位置

2、按一下工具条中的“ [image] ”图标。弹出如下窗口：

确定表格的行数，列数、间距、表格宽度、表格边框等条件，然后按“确定”

上图就是插入一个空表格后的样子。

    当然，由于在编辑器中直接编辑表格毕竟比较麻烦，可以在Word等常用软件中编辑好表格，然后拷贝到编辑框中。方法详见：如何将WORD文档复制到编辑框
注意事项

    当表格边框是“1”的时候，表格不是很美观；实际上，这并不是编辑器的问题。真正的网页设计师通常是将表格边框设为“0”，再使用别的方式显示出表格边框。而且，在很多时候，表格常被网页设计师用来作为网页的排版分隔，这时候，表格的边框一般也是“0”。

    普通的网页编辑器，如果表格边框是“0”的话，就看不到表格，也就无法进行表格编辑。本系统特别提供了“辅助线”功能，专门用来编辑表格边框为“0”的表格。如果需要使用辅助线功能，请参考：如何使用辅助线功能实现高级排版


如何修改表格属性
功能介绍
    修改表格属性，就是修改表格的背景颜色，表格宽度、高度，表格边框宽度等。
操作说明

1、首先使用鼠标点一下表格的边框，选中表格。如下图：

2、选中表格后，按一下工具条中的“ [image] ”图标。弹出表格属性编辑框，如下图：

3、修改表格背景颜色的方法：在上图的背景颜色菜单①中选择“背景颜色”，窗口中出现背景颜色选择区域，如下图②：

点一下背景颜色选择区②，系统自动弹出一个颜色选择窗口，如下图：

在区域① 中选择一种颜色

如果需要选择其他颜色，按 ② 按钮可以选择任意颜色

按下 ③ 确认后即可选中颜色。

4、修改表格的其他属性，如单元格间距，单元格边距，表格边框，表格宽度等。修改完成后按下“修改”按钮即可。
注意事项

在网页内容较多，或有表格嵌套的时候，有时很难选中表格，或选中后无法弹出表格属性窗口。多试几次，一般都可以成功。


如何修改单元格属性

如何修改表格的单元格属性
功能介绍
    可以修改表格单元格的背景颜色，单元格宽度、高度，单元格中内容的位置。
操作说明

1、首先将光标停留在需要编辑的单元格中。如下图：

2、按一下工具条中的“ [image] ”图标。弹出单元格属性编辑框，如下图：

其中：

①　单元格背景颜色：设定单元格背景颜色的方法，和设定表格背景颜色的方法相同，具体方法请参考：如何修改表格属性

②　设定单元格的宽度

③　设定单元格的高度

④　单元格中内容的左右对齐方式

⑤　单元格中内容的上下对齐方式

修改单元格属性后，按“修改”即可。
注意事项

    在网页内容较多，或有表格嵌套的时候，有时将光标停留在单元格中并按下“ [image] ”后，可能会出现“请将光标停留在单元格中”的提示，无法弹出单元格属性窗口。这是在线编辑器的局限性之一。多试几次，一般都可以成功。


如何在表格中插入一行或一列
功能介绍
    可以在表格中任意一行的上方或下方插入一行；也可以在任何一列的左侧或右侧插入一行。
操作说明

1、首先将光标停留在一个单元格中。

2、按一下工具栏中的“ [image] ”，可在该单元格所在的行上方插入一行

3、按一下工具栏中的“ [image] ”，可在该单元格所在的行下方插入一行

4、按一下工具栏中的“ [image] ”，可在该单元格所在的列左侧插入一列

5、按一下工具栏中的“ [image] ”，可在该单元格所在的列右侧插入一列

6、按一下工具栏中的“ [image] ”，可删除当前一行

7、按一下工具栏中的“ [image] ”，可删除当前一列
注意事项


如何使用辅助线功能实现高级排版
功能介绍
    当表格边框是“1”的时候，表格不是很美观；实际上，这并不是编辑器的问题。真正的网页设计师通常是将表格边框设为“0”，再使用别的方式显示出表格边框。而且，在很多时候，表格常被网页设计师用来作为网页的排版分隔，这时候，表格的边框一般也是“0”。

    本系统特别提供了“辅助线”功能，专门用来编辑表格边框为“0”的表格。
操作说明

1、如果编辑框内有一个边框为“0”的表格，该表格的边框是看不到的，也不能选中表格边框进行表格属性编辑。怎么办呢？

2、将光标停留在编辑框内的任何位置。按一下工具条中的“ [image] ”

3、这时，边框为“0”的表格以虚线的方式展现在你的面前，如下图：

4、看到了表格边框，就可以对表格进行编辑了。

5、如果需要隐藏这些虚线，再按一下“ [image] ”就可以了。

现在，使用“辅助线”的功能，来进行一些排版工作

我们打算将网页内容分成上下两大部分，下面部分分成三列：

1、插入一个2行1列的表格，表格宽度是100%，边框宽度为0。

按一下工具条中的“ [image] ”图标。将弹出窗口中的内容改成这样：

2、插入表格后，由于边框是“0”，因此在编辑框内看不到表格

3、按一下“ [image] ”，可以看到刚才插入的表格（虚线边框）

4、点中编辑框内的表格，将表格的高度拉到你希望的高度。

5、将光标停留在下方的单元格中，再插入一个1行3列的表格。

6、按2次“ [image] ”，使新插入的表格边框也能被显示出来

7、调整表格和单元格的高度，以达到你的要求。

8、看看，编辑框中是否出现了这样的虚线框架(如下图)：

9、这样，就可以在各单元格中插入各种内容了。“辅助线”只会在编辑框中出现，在浏览器中是看不到的，这样，你就可以做出非常美观的图文混合排版了。
注意事项

1、在辅助线方式下，新插入的表格或单元格，其边框不会显示。因此需要按2次 “ [image] ”图标，才能显示全部的虚线边框。

2、当从外面复制一个网页到编辑框的时候，这些网页中往往已经带有边框为0的表格，这时候，使用“辅助线”功能，可以更清楚地看到网页的排版结构，以便修改其中的内容。


如何在网页中插入代码
功能介绍
    网页插入代码包括其他网站提供的一些新闻代码、搜索代码、链接代码、统计代码，也包括本系统各栏目中的“代码生成器”自动生成的代码。将这些代码插入到网页中，可以使网页中的内容实现动态更新。
操作说明

1、插入代码必须在HTML模式下进行，首先按一下编辑框底部的模式切换按钮，切换到HTML模式。这时，编辑框内显示的就是HTML源代码了。如下图：

2、将代码拷贝到需要插入的位置。

3、如果你无法确定位置，可以使用以下方法：

1) 首先在普通(编辑)模式下，在需要插入代码处输入一段字符，比如"aaaaaaaaaaa"

2) 然后按编辑框下面的HTML按钮，进入HTML模式。

3) 找到这段特别的字符，将其替换成需要插入的代码
注意事项


友情链接管理
功能介绍
    友情链接是网站之间互相交换链接的区域。本系统的“友情链接”可以是文字链接，也可以是图片链接。并且，可以选择友情链接的排列方式。
操作说明

1、进入友情链接管理

选择管理系统左侧的辅助功能管理 -> 友情链接 ，即可进入友情链接的管理面板

友情链接管理包括友情链接显示设置、中文版友情链接管理和英文版友情链接管理

2、添加友情链接

选择“中文版友情链接管理”

找到“添加新链接”的区域，如下图：

图中①选择链接的类型。如果选择的是“文字链接”，在②③中分别输入链接网址和链接名称；

如果①选择的是图片链接，在④处会出现图片上传框，选择图片，并在② 处填写链接网址；

填完后按“添加”即可添加一个链接。

3、友情链接管理

在友情链接添加的下方是友情链接管理。可以修改链接或删除链接

4、友情链接显示方式设置

选择“友情链接显示设置”，进入设置面板，如下图：

友情链接显示设置包括两个功能：显示方式设置和颜色数量设置

显示方式设置：

图中①选择友情链接的显示方式，可以隐藏友情链接、图片文字链接混排或分别显示

图片文字链接混排：不论图片或文字的链接，按照手工序号从小到大排列。

图片文字链接分别显示：文字链接在上方，以下拉菜单的形式排列；图片链接按顺序显示在文字链接的下方。

设置显示方式后按②的设置按钮，即可修改设置。

图中③和④分别是文字链接的显示颜色和链接显示数量的设置。

当图片文字链接分别显示时，链接显示数量是指图片和文字的分别显示数量

当混合排列时，是两种链接的总数量

当链接超过这一限制数量时，从“更多链接”进入专门的友情链接页面。
注意事项

如果不希望在网页左侧显示友情链接的话，可以设置“隐藏友情链接”；然后在栏目添加中添加一个“自定链接”型栏目，链接到link.php。该页就是专门的友情链接页。


计数器管理
功能介绍
    设置计数器是否显示、修改计数器初始值、选择计数器的式样
操作说明

1、进入计数器管理

选择管理系统左侧的辅助功能管理 -> 计数器 ，即可进入计数器的管理面板

2、设置计数器是否显示

可以选择显示或隐藏

3、选择计数器样式

可以在16种样式中选择一款

4、设置计数器的初始值

修改设置后按“设置”生效。
注意事项


时间显示管理
功能介绍
    设置是否在网页中显示当前时间、时间显示的模式
操作说明

1、进入时间显示管理

选择管理系统左侧的辅助功能管理 -> 时间显示 ，即可进入时间显示的管理面板

2、设置是否显示时间

选择显示或隐藏后，按“设置”生效

3、设置显示时间的模式、改变显示时间的颜色
注意事项

]


浮动广告管理
功能介绍
    浮动广告管理包括设置是否显示浮动广告、上传广告图片、修改链接。
操作说明

1、进入浮动广告管理

选择管理系统左侧的辅助功能管理 -> 浮动广告 ，即可进入浮动广告的管理面板

2、设置是否显示浮动广告

选择显示或隐藏后，按“设置”生效

3、浮动广告图片上传

可以上传GIF动画图片

4、修改浮动广告链接

略
注意事项

]


弹出窗口管理
功能介绍
    弹出窗口管理可以设置是否弹出窗口、设置窗口大小、编辑窗口内容。
操作说明

1、进入弹出窗口管理

选择管理系统左侧的辅助功能管理 -> 弹出窗口 ，即可进入弹出窗口的管理面板

2、弹出窗口设置

选择弹出窗口设置，可以设置是否弹出窗口、窗口的高度和宽度。

3、弹出窗口内容管理

选择“中文弹出窗口”，进入弹出窗口内容管理。支持图文混排编辑

请参考：网页编辑器使用指南
注意事项


Banner广告管理

Banner广告位管理
功能介绍
    BANNER广告位一般是指468*60的动画广告图片位置。在“企业个人型模版”中，改广告位位于内容区域的下方，在“综合商务型模板”中，BANNER广告位于网页的上方。
操作说明

1、进入BANNER广告位管理

选择管理系统左侧的辅助功能管理 -> BANNER广告 ，即可进入BANNER广告的管理面板

2、BANNER广告管理包括显示设置、上传广告图片、修改图片尺寸和链接

显示设置：可以设置隐藏或显示BANNER广告，选择后按“设置”生效

上传广告图片：可以上传Gif或Flash动画

修改图片尺寸和链接：

    在上传图片时，系统一般都可以自动识别图片尺寸；但由于有些FLASH软件制作的FLASH无法识别尺寸，上传后显示不了；这时就需要在此设置显示尺寸
注意事项


版权信息管理
功能介绍
    版权信息管理是指修改网页下方的“版权信息”。当然，这里不一定填写版权信息，可以按照个人喜好，输入任何内容或插入代码。
操作说明

1、进入版权信息管理

选择管理系统左侧的辅助功能管理 -> 版权信息 ，即可进入版权信息的管理面板

2、版权信息管理支持图文混排编辑，请参考：网页编辑器使用指南
注意事项


最新动态管理
功能介绍
    在选用综合商务型模版时，网页左侧有“最新动态”一栏。在此可以管理最新动态的内容。
操作说明

最新动态的修改支持图文混排，请参考：网页编辑器使用指南

如果需要在最新动态中插入动态更新的内容，可以使用“新闻文章型栏目”中的代码生成器生成代码，插入到最新动态的编辑框中。
注意事项


会员管理

如何进行会员管理
功能介绍
    在加密栏目后，加密栏目中的内容需要会员登录才可以访问。网站中可以接受会员的注册，会员注册后在这里管理会员。
操作说明

1、修改登录说明

在会员登录页中，可以添加一段登陆说明。支持图文混排

2、修改注册协议

在会员注册前，显示一段注册协议。在这里可以修改注册协议

3、会员资料管理

可以查询会员资料、开通会员、删除会员

会员注册后不能直接登录，需要开通后才可以查询加密栏目中的内容
注意事项


如何修改网站首页内容

    说明：在本系统中，不同的栏目挂接不同的功能。网站首页实际上是“网站首页”型栏目的唯一页面。这个栏目是在网站申请的时候自动生成的，不可新建或删除。

修改中文版首页内容的方法：

     登录到网站管理系统，选择管理系统左侧的“中文网站管理”下的“内容管理”

     显示内容管理的列表。

     在内容管理列表中找到“网站首页”型栏目，按后面的“ ”按钮，即可修改首页内容。

    首页内容编辑支持图文混排编辑，具体方法请参照：网站首页编辑

修改中文版首页内容的方法：

     登录到网站管理系统，选择管理系统左侧的“英文网站管理”下的“内容管理”

     方法和中文版首页相同


申请网站后，如何访问自己的网站

     申请一个网站后，由于政策因素，不可以直接开通网站。也就是说，直接在浏览器中输入网址不能访问自己的网站。

     只要登录到管理系统，按“预览我的网站”链接，就可以看到自己的网站。

     这时候，看到的网站首页是默认的首页内容。可以在管理系统中的“网站首页”型栏目管理中，点“ ”按钮修改首页内容。


两种类型的模版有什么区别

    本系统具有４８０款网站模版，选择网站模版后，可以自动更换网站的式样。网站模版分为[企业个人网站模版]、 [综合商务网站模版]两大类。

综合商务型模板和企业个人型模版的主要区别是：

1）综合商务型模板没有网站名称图片，网站名称应制作在网站标志中

2）综合商务型模板BANNER广告条在上方

3）综合商务型模板的左侧区域有会员登录表单，用于加密栏目的访问登录。实际上，企业个人型模版也可以开设加密栏目，但登录表单是在登录时才出现。

4）左侧具有“最新动态”版块，可以插入内容或动态更新代码。


为什么更换模版后网站样子没有改变

    更换模版后，网站的样式肯定会自动改变。如果你看到样子没有发生变化，可能的原因有两个：

    一、可能你开启了“网站封面”。

    由于“网站模版”和“封面模版”是分别管理的。当你更新了网站模版后，因为封面是开启的，预览网站直接看到的是网站的封面。点封面中的栏目链接或语言版本链接后，进入网站，才可以看到更新过的网站的样式。

    二、可能你的电脑CACHE太强。尤其在使用代理服务器上网的情况下，你电脑的CACHE或代理服务器的CACHE可能都保存了原来已经访问过的网页。有可能使你看到的并不是网站的“最新样子”，方法是使用浏览器中的“刷新”功能，就可以看到了。这种情况下，你不必担心客户看到的网站是没有更新的。


可以只建立英文网站吗？

    可以只建立英文网站。如果只建立英文网站，应该在建立栏目的时候选择“英文网站管理”下面的栏目管理和内容管理。并在“默认语言设置”中将网站的默认访问语言设置为“英文版”。

    需要注意的是：不要把英文网站建在中文网站的区域。因为中英文网页的编码是不同的，如果建立在中文区域中，国外客户很可能看不到你的网站内容。

    由于目前版本中只提供了三语版本的模版，纯英文站点中也会出现语言版本链接。我们会在今后的版本中逐步推出纯英文版或纯中文版的模版，以适应不同用户的需要。


怎样给网站做个留言板

中文，英文版网站留言板的管理方法是相同的，以中文留言板为例：

1、怎样开设一个留言版栏目

登录管理系统后，选择中文网站管理 -> 添加栏目

添加一个访客留言型栏目

系统就自动生成一个留言板栏目

2、怎样修改留言板的色彩风格

选择中文网站管理 -> 内容管理

按“访客留言”型栏目后面的“ ”按钮，进入留言版设置

可以修改留言板的各部分颜色风格。

3、如何回复和删除留言

选择中文网站管理 -> 内容管理

按“访客留言”型栏目后面的“ ”按钮，进入留言版设置

查看一下留言板的管理密码（建议先修改此密码）

然后进入网站的留言版，按“ [image] ”后输入密码，可以删除留言

按“ [image] ”后输入密码，可以回复留言


怎样查询来自网站的客户反馈

建立了“在线表单型”栏目后，客户可以通过网站想你发送客户反馈信息。

这些反馈信息会保留在管理系统中

登录管理系统后，选择中文网站管理 -> 内容管理

选择在线表单型栏目后面的“ ”按钮，进入客户反馈栏目的管理

选择“反馈信息管理”，即可查询到客户反馈信息，并可直接回复


使用会员功能必须使用商务模版吗？

使用会员功能必须用商务模版吗？

使用会员功能不一定选用综合商务型模板

企业个人型模板虽然左侧没有会员登录表单，但是当会员访问加密栏目时，如果没有登录，会自动进入一个专门的登录页面，同样可以登录后访问加密栏目


是否可以试用网上商店？

    本系统中的“网上购物”栏目属于扩展功能，开设扩展功能需要服务人员协助开设，因此一般情况下不能试用商店功能。但如果你十分希望试用，可以和服务人员联系，请他们帮助开设一个“网上购物”型栏目。